Resultados 1 a 8 de 8
  1. #1
    Novato

    Data de Ingresso
    Oct 2012
    Posts
    6
    Aparelho
    Genesis 7220S

    Tablet não carrega

    Pessoal, meu tablet não está ligando. Quando plugo o carregador ou ligo na USB, o LED vermelho não acende. A tela liga, aparece a bateria vermelha como se fosse carregar, e apaga. Se eu tento ligar o aparelho sem estar carregando, aparece um ícone de bateria com uma exclamação dentro (foto em anexo) e desliga. Já reinstalei a ROM, mas não resolveu.
    Estou imaginando que a bateria já era (nem 4 meses de uso). Alguém tem outra ideia ou sabe de algum lugar no Rio de Janeiro que eu possa levar pra consertar?
    Imagens Anexas

  2. #2
    Colaborador

    Data de Ingresso
    Jun 2012
    Posts
    3.182
    Aparelho
    Genesis GT-8230 + Cobra Cayne 5.14/ Galaxy Young
    Tem alguma coisa [Apenas membros registrados podem ver links. ]. Leia a página 3 toda do tópico. Boa sorte.
    Última edição por isdop; 15-01-13 às 19:37.
    Não estou respondendo a MPs. Qualquer dúvida, tento responder no próprio tópico.

    Campanha: Utilizando o botão "Pesquisar" (lupa) você poupa tempo (seu e nosso), centraliza as respostas em um só canto e não bagunça o fórum. Evite duplicar posts já respondidos.

  3. #3
    Novato

    Data de Ingresso
    Oct 2012
    Posts
    6
    Aparelho
    Genesis 7220S
    Cara, funcionou! Muito obrigado!

  4. #4
    Colaborador

    Data de Ingresso
    Jun 2012
    Posts
    3.182
    Aparelho
    Genesis GT-8230 + Cobra Cayne 5.14/ Galaxy Young
    Que bom! Fico muito feliz por você. Agora, vai curtir seu tablet, rsrsrs

    Enviado do Galaxy Y
    Não estou respondendo a MPs. Qualquer dúvida, tento responder no próprio tópico.

    Campanha: Utilizando o botão "Pesquisar" (lupa) você poupa tempo (seu e nosso), centraliza as respostas em um só canto e não bagunça o fórum. Evite duplicar posts já respondidos.

  5. #5
    Novato

    Data de Ingresso
    Jan 2013
    Posts
    21
    Aparelho
    GT7220s
    To com um msm problema no meu 7220s ele nao carrega mais, quando tento liga aparece a bateria com o ponto de exclamaçao, oq eu faço?

  6. #6
    Novato

    Data de Ingresso
    Jan 2013
    Posts
    6
    Aparelho
    ygodrdls
    to com o problema tambem, ja tentei essa do reset mais power e não deu, tentei tambem a rom original mas não deu tambem, existe mais alguma coisa pra fazer?, eu tava vendo em um topico onde o cara fala que levo em um tecnico que deu um choque na bateria e volto ao normal,

    consegui arrumar, tava quase desmontando o tablet pra dar o choque na bateria, mas falei vo tentar esses passos novamente, coloquei a rom original de novo e pluguei os cabo da bateria e fiz oque o tutorial manda ai funciono,so continuo com o problema do som, vo fazer mais alguns testes
    Última edição por Marcelo Osnar; 29-01-13 às 14:41.

  7. #7
    Membro intermediario


    Data de Ingresso
    Nov 2012
    Posts
    132
    Aparelho
    Genesis GT-7220S CC MOD + 32GB Classe 10
    Já tive esse problema, se eu me engano não postei no fórum. Para resolver, deixei o tablet "esfriar" e pressionei o botão power por uns 20-30 segundo e o tablet funcionou.

  8. #8
    Colaborador


    Data de Ingresso
    Sep 2012
    Localização
    Abadia dos Dourados-MG
    Posts
    4.187
    Aparelho
    Xperia™ Z Ultra / iPad Air
    Tópico fechado e movido.
    http://forum.genesiseries.com/image.php?type=sigpic&userid=14417&dateline=138599  6104


 

Permissões de Postagem

  • Você não pode iniciar novos tópicos
  • Você não pode enviar respostas
  • Você não pode enviar anexos
  • Você não pode editar suas mensagens
  • BB Code está Ligado
  • Smilies estão Ligados
  • Código [IMG] está Ligado
  • Código HTML está Desligado
Powered by vBulletin™ Version 4.1.3
Copyright © 2012 Genesis Series – Evertek S.A. Todos os direitos reservados.
Todos horários são GMT -3. Hora atual: 07:43.